THIS IS A TEST INSTANCE ONLY! REPOSITORIES CAN BE DELETED AT ANY TIME!

Browse Source

listenv 0.8.0

master^2
Henrik Bengtsson 1 year ago
parent
commit
93646691ab
  1. 60
      cran-comments.md
  2. 6
      revdep/README.md

60
cran-comments.md

@ -1,11 +1,8 @@
# CRAN submission listenv 0.7.0
on 2018-01-21
# CRAN submission listenv 0.8.0
FIX: Forgot to suggests required package 'markdown'.
on 2019-12-05
I've verified that this submission causes *no* issues for
any of the 8 reverse (non-recursive) package dependencies
available on CRAN and Bioconductor.
I've verified that this submission does not cause issues for any of the 10 reverse package dependencies available on CRAN and Bioconductor.
Thanks in advance
@ -16,46 +13,43 @@ Thanks in advance
The package has been verified using `R CMD check --as-cran` on:
* Platform x86_64-apple-darwin13.4.0 (64-bit) [Travis CI]:
- R version 3.3.3 (2017-03-06)
* Platform x86_64-apple-darwin15.6.0 (64-bit) [Travis CI]:
- R version 3.4.3 (2017-11-30)
* Platform x86_64-apple-darwin15.6.0 (64-bit) [r-hub]:
- R version 3.4.1 (2017-06-30)
* Platform i386-pc-solaris2.10 (32-bit) [r-hub]:
- R version 3.4.1 Patched (2017-07-15 r72924)
- R version 3.5.3 (2019-03-11)
- R version 3.6.1 (2019-07-05)
* Platform x86_64-unknown-linux-gnu (64-bit) [Travis CI]:
- R version 3.3.3 (2017-03-06)
- R version 3.4.2 (2017-09-28)
- R Under development (unstable) (2018-01-20 r74146)
* Platform x86_64-pc-linux-gnu (64-bit) [r-hub]:
- R version 3.4.2 (2017-09-28)
- R Under development (unstable) (2018-01-20 r74146)
- R version 3.5.3 (2017-01-27) [sic!]
- R version 3.6.1 (2017-01-27) [sic!]
- R Under development (unstable) (2019-12-03 r77509)
* Platform x86_64-pc-linux-gnu (64-bit):
- R version 3.1.2 (2014-10-31)
- R version 3.2.0 (2015-04-16)
- R version 3.3.0 (2016-05-03)
- R version 3.4.3 (2017-11-30)
- R version 3.4.0 (2017-04-21)
- R version 3.6.0 (2019-04-26)
- R version 3.6.1 (2019-07-05)
* Platform x86_64-pc-linux-gnu (64-bit) [r-hub]:
- R version 3.6.1 (2019-07-05)
- R Under development (unstable) (2019-12-01 r77489)
* Platform i686-pc-linux-gnu (32-bit):
- R version 3.4.3 (2017-11-30)
- R version 3.4.4 (2018-03-15)
- R version 3.6.1 (2019-07-05)
* Platform i386-w64-mingw32 (32-bit) [Appveyor CI]:
- R Under development (unstable) (2018-01-20 r74146)
* Platform i386-pc-solaris2.10 (32-bit) [r-hub]:
- R version 3.6.0 (2019-04-26)
* Platform x86_64-w64-mingw32 (64-bit) [r-hub]:
- R Under development (unstable) (2017-12-04 r73829)
- R Under development (unstable) (2019-11-08 r77393)
* Platform i386-w64-mingw32 (32-bit) [Appveyor CI]:
- R Under development (unstable) (2019-12-02 r77499)
* Platform x86_64-w64-mingw32/x64 (64-bit) [Appveyor CI]:
- R version 3.4.3 (2017-11-30)
- R Under development (unstable) (2018-01-20 r74146)
- R version 3.6.1 (2019-07-05)
- R Under development (unstable) (2019-12-02 r77499)
* Platform x86_64-w64-mingw32/x64 (64-bit) [win-builder]:
- R version 3.4.3 (2017-11-30)
- R Under development (unstable) (2018-01-19 r74138)
- R version 3.6.1 (2019-07-05)
- R Under development (unstable) (2019-12-02 r77499)

6
revdep/README.md

@ -14,9 +14,9 @@
# Dependencies
|package |old |new |Δ |
|:-------|:-----|:----------|:--|
|listenv |0.7.0 |0.7.0-9000 |* |
|package |old |new |Δ |
|:-------|:-----|:-----|:--|
|listenv |0.7.0 |0.8.0 |* |
# Revdeps

Loading…
Cancel
Save